<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Democrat has big lead over Republican in New Jersey election for governor &#8211; NJTODAY.NET</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Feed" href="https://njtodaynet.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Comments Feed" href="https://njtodaynet.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NJTODAY.NET &raquo; Democrat has big lead over Republican in New Jersey election for&nbsp;governor Comments Feed" href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkttOAyEQhl9IlqIb643xWThMkHY4hIE2vL3stuq6ra0X3pD8zHx/5sSPiekYCoTCfWUJq3WB+DHp6Bl5h9BWatBED/w6lgFlAcNSpLJStzB0eyC+g5Kk3rNZXaR/5trapYJseyQDPwgxbAfBVXVouMI4G6gsc+NUGsJ/GJV38N9GLmisZiqYuAfjJGAPTx0tRELZIDMEK3UbvAv38R5b6h/Q78XPlS6GJ1ushdnszJ/7X1lkWVywdAfX8Yw9DmLT52Ycla9Pdp1drHyaef/3SV42fgM7XaJSKQMR66931bN5P/PJvPlX8fw0inG7GV92H8MwEmU=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s1.wp.com/wp-content/themes/pub/varia/print.css?m=1571655471h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKwjAQAD9k3ARBvYhvScOaRpLdkN209PdWeqko3mZgBuZqApMiKeiIBQVqH2DECRuILhmPQeQAv7PJt+QhUdhSM9fA5Wso3dTcYyKBiGwyB6+J6UPMI/vU/q0Nh8xxxQhrtdP3dC83dz45d7laa58vjONOtQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/themes/pub/hever/style.css?m=1631178000h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"193923865","siteName":"NJTODAY.NET","siteURL":"http:\/\/njtodaynet.wordpress.com","siteHost":"njtodaynet.wordpress.com","icon":"<img alt='' src='https:\/\/njtodaynet.files.wordpress.com\/2021\/06\/square600-njtoday_logo.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hever","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/hever\/","xhrURL":"https:\/\/njtodaynet.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7658827d5f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"431185b7f3\" \/>","referer":"https:\/\/njtodaynet.wordpress.com\/2021\/10\/28\/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor\/","canFollow":"1","feedID":"118417221","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/njtodaynet.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F","postID":"6293","shortlink":"https:\/\/wp.me\/pd7Gsh-1Dv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/njtodaynet.wordpress.com\/6293","statsLink":"https:\/\/wordpress.com\/stats\/post\/6293\/njtodaynet.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hever","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=njtodaynet.wordpress.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlEKwjAMQC9kVotMv8SzzC2OljatScrc7e1QYQ7BrxDeyyNmytAnUiQ1XkxOohFFuhEbLzvzTWO6uoBQBLkKpODolrZeLJBDGR2JYQyd4gBLdbN9rhz1oQwoS97fC/L8Hk109FeC6Eau0bW8+peDQub0mH+wKfcpvigw1ppotS7xbI8He9q31rb+CSjcafo='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njtodaynet.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/" />
<link rel='shortlink' href='https://wp.me/pd7Gsh-1Dv' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrat has big lead over Republican in New Jersey election for governor" />
<meta property="og:url" content="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/" />
<meta property="og:description" content="Democratic incumbent Phil Murphy maintains a sizable lead over Republican Jack Ciattarelli, according to the Monmouth University Poll although its final release before the New Jersey governor’s ele…" />
<meta property="article:published_time" content="2021-10-28T16:11:37+00:00" />
<meta property="article:modified_time" content="2021-10-28T16:11:37+00:00" />
<meta property="og:site_name" content="NJTODAY.NET" />
<meta property="og:image" content="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="434" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Democrat has big lead over Republican in New Jersey election for&nbsp;governor" />
<meta name="twitter:image" content="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://njtodaynet.wordpress.com/osd.xml" title="NJTODAY.NET" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://njtodaynet.wordpress.com/xmlrpc.php"><meta name="application-name" content="NJTODAY.NET" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Your neighborhood in print since 1822" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://njtodaynet.wordpress.com/feed/;icon-uri=https://njtodaynet.files.wordpress.com/2021/06/square600-njtoday_logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Democratic incumbent Phil Murphy maintains a sizable lead over Republican Jack Ciattarelli, according to the Monmouth University Poll although its final release before the New Jersey governor’s election shows the margin has narrowed over the past two months. A top issue for voters in the current poll —taxes— is an area where Ciattarelli has a decided&hellip;" />
<link rel="amphtml" href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/amp/"><link rel="icon" href="https://njtodaynet.files.wordpress.com/2021/06/square600-njtoday_logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://njtodaynet.files.wordpress.com/2021/06/square600-njtoday_logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://njtodaynet.files.wordpress.com/2021/06/square600-njtoday_logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://njtodaynet.files.wordpress.com/2021/06/square600-njtoday_logo.png?w=270" />
</head>

<body class="post-template-default single single-post postid-6293 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied singular image-filters-enabled hide-homepage-title mobile-nav-side highlander-enabled highlander-light">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<header id="masthead" class="site-header responsive-max-width has-logo has-menu" role="banner">
	
	<div class="site-logo"><a href="https://njtodaynet.wordpress.com/" class="custom-logo-link" rel="home"><img width="600" height="153" src="https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png" class="custom-logo" alt="NJTODAY.NET" srcset="https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png 600w, https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png?w=150&amp;h=38 150w, https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png?w=300&amp;h=77 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="19" data-permalink="https://njtodaynet.wordpress.com/cropped-cropped-njtoday_logo-png/" data-orig-file="https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png" data-orig-size="600,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-njtoday_logo.png" data-image-description="&lt;p&gt;https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png?w=300" data-large-file="https://njtodaynet.files.wordpress.com/2021/06/cropped-cropped-njtoday_logo.png?w=600" /></a></div>

			<p class="site-title"><a href="https://njtodaynet.wordpress.com/" rel="home">NJTODAY.NET</a></p>
	
		<p class="site-description">
			Your neighborhood in print since 1822		</p>
		</header><!-- #masthead -->

	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-6293" class="post-6293 post type-post status-publish format-standard has-post-thumbnail hentry category-news-you-should-know entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">Democrat has big lead over Republican in New Jersey election for&nbsp;governor</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtodaynet.wordpress.com/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-28T12:11:37-04:00">October 28, 2021</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtodaynet.wordpress.com/category/news-you-should-know/" rel="category tag">News you should know</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="800" height="463" src="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg 800w, https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=150 150w, https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=300 300w, https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="2409" data-permalink="https://njtodaynet.wordpress.com/gov-phil-murphy-left-and-republican-challenger-jack-ciatarelli/" data-orig-file="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg" data-orig-size="800,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli" data-image-description="" data-image-caption="" data-medium-file="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=300" data-large-file="https://njtodaynet.files.wordpress.com/2021/08/gov.-phil-murphy-left-and-republican-challenger-jack-ciatarelli.jpg?w=750" />			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>Democratic incumbent Phil Murphy maintains a sizable lead over Republican Jack Ciattarelli, according to the Monmouth University Poll although its final release before the New Jersey governor’s election shows the margin has narrowed over the past two months.</p>



<p>A top issue for voters in the current poll —taxes— is an area where Ciattarelli has a decided advantage, but respondents say Murphy is the more trusted of the two major party contenders across a wide range of policy areas. </p>



<p>Even though the Covid pandemic has diminished as a voter concern as education has risen as a priority, the Democratic incumbent maintains a lead because he has a clear edge on both issues. The poll also finds that Garden State opinion of President Joe Biden – who appeared at a groundbreaking event in Kearny this week – has dropped into negative territory.</p>



<p>Half (50%) of registered voters support Murphy while 39% back Ciattarelli. Only one percent of the respondents say they are voting for another candidate, even though there are three of those on the ballot: Green Party nominee <a rel="noreferrer noopener" href="https://hoffmanforgovnj.com/" target="_blank">Madelyn Hoffman</a>, Libertarian candidate <a rel="noreferrer noopener" href="https://www.meleforgovernor.com/" target="_blank">Gregg Mele</a>, and <a rel="noreferrer noopener" href="https://themilitant.com/2021/06/26/join-the-socialist-workers-party-campaign-help-spread-the-word/" target="_blank">Socialist Workers Party</a> contender <a rel="noreferrer noopener" href="mailto:njswpcampaign@gmail.com" target="_blank">Joanne Kuniansky</a> also appear on the ballot.</p>



<p>The state posted a <a rel="noreferrer noopener" href="https://nj.gov/state/elections/assets/pdf/election-results/2021/2021-gubernatorial-candidate-statements-english.pdf" target="_blank">statement from each candidate</a> for governor online.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="5087" data-permalink="https://njtodaynet.wordpress.com/2021/10/05/lieutenant-governor-who-cares/2021_nj-governor-candidates/" data-orig-file="https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg" data-orig-size="1200,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021_NJ-governor-candidates" data-image-description="" data-image-caption="" data-medium-file="https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=300" data-large-file="https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=750" src="https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=750" alt="" class="wp-image-5087" srcset="https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=750 750w, https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=150 150w, https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=300 300w, https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=768 768w, https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg?w=1024 1024w, https://njtodaynet.files.wordpress.com/2021/10/2021_nj-governor-candidates.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption>Republican Jack Ciattarelli, Green Party nominee Madelyn Hoffman, Libertarian candidate Gregg Mele, and Socialist Workers Party contender Joanne Kuniansky are hoping to replace incumbent Democratic Governor Phil Murphy.</figcaption></figure>



<p>This 11-point margin is a slight decrease for the incumbent from results in September (13 points, 51% to 38%) and August (16 points, 52% to 36%). </p>



<p>Support levels among various demographic groups are generally in line with where they stood last month. The most notable exception is the senior vote (age 65+), which has gone from a 53% to 37% lead for Murphy in September to a smaller 48% to 43% lead in the current poll.</p>



<p>The movement among older voters shows that Ciattarelli&#8217;s constant attacks on Murphy&#8217;s job performance have created undecided voters while producing very few converts.</p>



<p>Murphy has consistently polled ahead of Ciattarelli, President Biden won New Jersey with 57.1 percent of the vote in the 2020 election, and there are a million more Democrats registered to vote than Republicans, so the GOP contender is probably doomed because he failed to drive progressive Democratic voters away from Murphy on such issues as marijuana, racial justice and the Governor&#8217;s inaction against rape and misogyny.</p>



<p>Progressive Democratic critics have said Murphy betrayed voters who cast ballots to legalize cannabis when he signed a law making possession of large quantities of marijuana a crime punishable by up to 20 years in prison.</p>



<p>Murphy continues to hold a large advantage among black voters (83% to 6%) as well as Latinos, Asians and other voters of color (63% to 22%). He also has a small lead among white college graduates (49% to 43%), but trails Ciattarelli among white voters without a bachelor’s degree (35% to 55%).</p>



<p>“We’ve had a couple of debates and a slew of advertising since the last Monmouth poll. Ciattarelli has chipped away at Murphy’s lead but hasn’t delivered the knockout he needs,” said Patrick Murray, director of the independent Monmouth University Polling Institute.</p>



<p>A range of probabilistic electorate models* show Murphy with a lead between 8 and 14 points depending on the scenario. </p>



<p>These margins ranged from 9 to 19 points in prior polls. A traditional likely voter model similar to one used by Monmouth during the 2017 gubernatorial campaign gives the incumbent an 11-point lead (51% to 40%).</p>



<p>The traditional “cut-off” model includes registered voters who cast a ballot in at least 2 of the last 4 general elections and report being “certain” or “likely” to vote, or have already voted.</p>



<p>Ciattarelli actually has a lead among those who intend to vote on Election Day, ranging anywhere from 5 points (47% to 42%) to 12 points (51% to 39%) depending on the turnout model. </p>



<p>However, Murphy enjoys a large 63% to 26% margin among voters who have already cast their ballots or who intend to vote early.</p>



<p>Both major party candidates command the support of their respective partisan bases; 93% of self-identified Democrats back Murphy and 87% of self-identified Republicans back Ciattarelli. Self-described independents are evenly divided (41% for Ciattarelli and 40% for Murphy). </p>



<p>Another way to look at partisan support is based on how voters are actually registered. Murphy is backed by 75% of registered Democrats and Ciattarelli is backed by 75% of registered Republicans. </p>



<p>Pundits tend to point to New Jersey’s large group of “unaffiliated” voters – those who are not registered with any political party – as a key to winning New Jersey elections. This year, those voters tilt toward the incumbent (46% to 40%).</p>



<p>“Even if we figure in potential error margins for these partisan group results, Ciattarelli cannot win this race based on registered Republicans and unaffiliated voters alone. That outcome would require a pretty sizable collapse of Democratic turnout,” said Murray.</p>



<p>New Jersey issue priorities have been shuffled a bit over the past few months. Back in August, the <a rel="noreferrer noopener" href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_nj_081821/#Question6" target="_blank">pandemic and taxes</a> were the top concerns named by New Jersey voters. Now, no single issue dominates. </p>



<p>From a list of seven different policy areas asked about in the poll, “taxes” emerges, nominally, as the top issue (27%); followed by jobs and the economy (20%), schools and education (16%), and the pandemic (15%). The remaining issues register in the single digits: i.e. crime (7%), abortion (5%), and transportation infrastructure (4%).</p>



<p>Ciattarelli has an advantage over Murphy on being trusted more to handle taxes (39% to 29%), but Murphy has a larger edge on education (42% to 27% for Ciattarelli) and the pandemic (45% to 26%), as well as abortion (39% to 23%) and transportation (36% to 24%). The two candidates are about evenly matched on handling jobs and the economy (34% Murphy to 33% Ciattarelli) and crime (32% Ciattarelli to 30% Murphy).</p>



<p>“Ciattarelli’s attack on Murphy as being out of touch on taxes has resonated with some voters, but not enough to change the overall issue picture for this campaign. Even though concerns about the pandemic have lessened, the shift toward education policy basically produces the same benefit for Murphy. He is viewed as the better candidate on both issues,” said Murray.</p>



<p>Murray added the following on comparisons to the Virginia election: “There are some interesting parallels in the issue environment for the country’s two gubernatorial races this year. There has been a swing in both states from voters’ being concerned with the pandemic to a greater focus on schools.&#8221;</p>



<p>&#8220;In Virginia, the Republican candidate took advantage of a gaffe by the Democrat to shift the conversation from Covid safety protocols to parental input on the curriculum,” said Murray. &#8220;In New Jersey, though, the Murphy camp has maintained control by tying the two issues together in an ad attacking Ciattarelli’s positions on school mask and vaccine mandates. This probably helped preserve the incumbent’s advantage in both areas.”</p>



<p>A key metric that differentiates the New Jersey election from the Virginia race is that the partisan enthusiasm gap, while evident, is nowhere near as stark. </p>



<p>Overall, 27% of Garden State voters say they are more enthusiastic about this gubernatorial election than usual, including 38% of self-identified Republicans and 24% of self-identified Democrats. </p>



<p>This is slightly larger than September’s enthusiasm gap (34% Republican to 25% Democrat). However, in Monmouth’s <a rel="noreferrer noopener" href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_va_102021/" target="_blank">poll of Virginia voters</a> taken last week, 34% of all voters in that state were more enthusiastic, with a much larger gap between Republicans (49%) and Democrats (26%).</p>



<p>There have also been some partisan fluctuations in self-reported motivation. Over the past three months, about two-thirds of all registered voters have consistently said they are very motivated to vote in the election for governor (67% in the current poll). </p>



<p>In August, more voters who identify as Republican (77%) than Democrat (65%) reported being very motivated. </p>



<p>This gap flipped in September (76% Democrat to 73% Republican) but has flipped back again in the current poll (77% Republican to 72% Democrat), although the GOP advantage on this metric is not as large as it was in August.</p>



<p>“The partisan difference in voter motivation seems to be related to the national mood as much as anything going on in the New Jersey campaign. Republican enthusiasm may help narrow the gap a bit down the stretch, but it’s not clear that it can close it in the next few days,” said Murray.</p>



<p>Looking at the national picture, President Joe Biden’s job performance rating in the Garden State has dropped into net negative territory – 43% approve and 49% disapprove. </p>



<p>His prior ratings from New Jersey voters showed him with majority approval levels (51% in August and 55% in May). By contrast, Murphy has maintained a positive rating as governor since the pandemic began. </p>



<p>He currently stands at 52% approve and 39% disapprove, a result that is basically in line with his ratings throughout this year. About one-third of New Jersey voters (32%) say Murphy has been able to get more things done in Trenton than Biden has in Washington. </p>



<p>Just 7% say Murphy has done less while nearly half (47%) say the two men have been able to get the same amount done.</p>



<p>“The president’s visit on Monday may have done more to boost Biden rather than Murphy when you look at their approval ratings,” said Murray.</p>



<p>In terms of overall impression of the two gubernatorial candidates, just under half (45%) of the state’s voters have a favorable view of Murphy and 37% have an unfavorable opinion, with 18% giving no answer. </p>



<p>Ciattarelli registers a net positive opinion of 37% favorable and 25% unfavorable – but that also means about 4 in 10 voters (39%) still have no opinion of the Republican nominee (although this is down from 50% in September and 61% in August). </p>



<p>This finding is not unusual for a non-incumbent. Republican Kim <a rel="noreferrer noopener" href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_nj_110117/#Question3" target="_blank">Guadagno</a> in 2017 (39%) and Democrat Barbara <a rel="noreferrer noopener" href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_nj_110413/#Question3" target="_blank">Buono</a> in 2013 (40%) recorded similar levels of “no opinion” in Monmouth’s final polls of those contests. </p>



<p>Even Murphy was relatively unfamiliar to voters when he won office four years ago (34% no opinion). One needs to go back to Republican Chris <a rel="noreferrer noopener" href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_nj_110109/" target="_blank">Christie</a> in 2009 to find a challenger with better name recognition (just 19% no opinion).</p>



<p>The&nbsp;<em>Monmouth University Poll</em>&nbsp;was conducted by telephone from October 21 to 25, 2021 with 1,000 New Jersey registered voters.&nbsp;The question results in this release have a margin of error of +/- 3.1 percentage points.&nbsp;The poll was conducted by the Monmouth University Polling Institute in West Long Branch, NJ.</p>



<p>Monmouth’s electorate models for the 2021 election are not forecasts. </p>



<p>They are designed to present a range of reasonable outcomes based on voter intentions at this moment. Monmouth tests a variety of models where each registered voter is assigned a probabilistic weight between 0 and 1, based primarily on past voting history, with adjustments for self-reported likelihood to vote, motivation and other factors. </p>



<p>Further adjustments are applied to the aggregate sample based on turnout propensities among different demographic groups (e.g. by race, gender, education). The two scenarios included in this report show the extreme ends of the range of possible outcomes from the model testing.</p>



<p></p>



<p>New Jersey is one of two states that hold statewide elections this year, although the Democratic stronghold has gotten far less attention than more competitive Virginia.</p>



<p>Registered voters who choose to vote by mail can drop their ballots in a secure ballot drop box or at their county’s board of elections office before 8 p.m. on Election Day.</p>



<p>Voters can also send their ballots in the mail, but they must be postmarked on or before 8 p.m. Nov. 2 and those ballots must be be received by the county’s Board of Elections by Nov. 8.</p>



<p>Citizens who vote by mail will not be able to return their ballots at in-person early voting poll locations or their Election Day poll locations.</p>



<p>Registered voters can also vote in-person on Election Day by visiting their&nbsp;<a href="https://nj.gov/state/elections/vote-polling-location.shtml" target="_blank" rel="noreferrer noopener"><u>local polling place</u></a>&nbsp;between the hours of 6 a.m. and 8 p.m. on Nov. 2.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6293" class="share-twitter sd-button share-icon" href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6293" class="share-facebook sd-button share-icon" href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-193923865-6293-617b1c2812459' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=193923865&amp;post_id=6293&amp;origin=njtodaynet.wordpress.com&amp;obj_id=193923865-6293-617b1c2812459' data-name='like-post-frame-193923865-6293-617b1c2812459' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://njtodaynet.wordpress.com/author/atomtabloid/">atomtabloid</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://njtodaynet.wordpress.com/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-28T12:11:37-04:00">October 28, 2021</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://njtodaynet.wordpress.com/category/news-you-should-know/" rel="category tag">News you should know</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://njtodaynet.wordpress.com/2021/10/28/abortion-returns-as-a-top-political-issue/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Abortion returns as a top political&nbsp;issue</span></a></div><div class="nav-next"><a href="https://njtodaynet.wordpress.com/2021/10/28/judge-halts-political-inquisition-aimed-at-intimidating-candidates-attacking-roselle-democrats-right-to-free-speech/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next post:</span> <br/><span class="post-title">Judge halts political &#8216;inquisition&#8217; aimed at intimidating candidates, attacking Roselle Democrats&#8217; right to free&nbsp;speech</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://njtodaynet.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														



						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e74b1d83d9" /><input type="hidden" name="_wp_http_referer" value="/2021/10/28/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnjtodaynet.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='6293' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07d0f036c0" /></p>
<input type="hidden" name="genseq" value="1635458088" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="8"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer responsive-max-width">
			
	
		<div class="site-info">
		<a class="site-name" href="https://njtodaynet.wordpress.com/" rel="home">NJTODAY.NET</a><span class="comma">,</span>
<a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">Website Built with WordPress.com</a>.	</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202143y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/njtodaynet.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/njtodaynet.wordpress.com\/wp-login.php?action=logout&_wpnonce=7f5c0e53b2","homeURL":"https:\/\/njtodaynet.wordpress.com\/","postID":"6293","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211021";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njtodaynet.wordpress.com\/2021\/10\/28\/democrat-has-big-lead-over-republican-in-new-jersey-election-for-governor\/":6293};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/njtodaynet.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"33f85906bf","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/njtodaynet.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjtodaynet.wordpress.com%2F2021%2F10%2F28%2Fdemocrat-has-big-lead-over-republican-in-new-jersey-election-for-governor%2F","blog_id":"193923865","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=193923865&v=wpcom&tz=-4&user_id=0&subd=njtodaynet","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkd1ShDAMhV/IEllH9MbxWVqIEOifTQvi09sdRBd2B71Kc5qvSU5h8qJ2NqKN0DM0OFKN/qPo+Q62V/17wjB/h4LsSDj9WdZj9LIeRECmT9yXmyS8Ti1ZBk0DMmQoYSdtozEcFNfOmCyJBerPtAKeyB91uII2wh78pZR29cBwKsr7ooSGOC7wome67aJyP46RrXVqth0Cej0Xhuy+S+zQ5FKfFIwykDxDPpCRYRZWjtTKSO6KulhKNvlVoWQAIzliyCcRQ3acb82TUzQKm1ujXDolg0uMGtbfW4V/MGLyeetdesB5x1G8aUkBuMsW2HaNGXo1L2X1cHp6PlXVY/8FSWD/Vg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://njtodaynet.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'193923865','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'193923865','v':'wpcom','tz':'-4','user_id':'0','post':'6293','subd':'njtodaynet'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQWQrXWNNWz9QOGFUaXZQT0xsZGZiWUZuMl0/WUl0XWFpRiZuT054fG9vLlg4XSx4RE8uWFlMTHdmTHgvRytEUlU1MWo5XVJQYW15cmZHUkw9YVlkZGMrb1Z+aGFXOG5weHB0QUcwdysycVNCUDFGckI1a0V0TCtzckF3MWwudXZDeUxdLDR1ZUcrczcvXy5jZlFTekFtdmY0cm1idV1oN2tdR2NQal1JSyt4YjJncVhaW0Jx'}]);
_stq.push([ 'clickTrackerInit', '193923865', '6293' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
